Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Matrixfunktion - letzter Wert fehlt
#1
Hallo zusammen,

ich habe folgendes Problem: In Spalte E werden verschiedene Kategorien definiert (z.B. UH1) zu der in einer anderen Spalte D eine unterschiedliche Anzahl von Zuordnungen stehen (z.B. -AE9370). Jetzt möchte ich in einem neuen Tabellenblatt (Beschriftung) die Kategorien (UH1) als Spaltenüberschrift und darunter sollen alle Zuordnungen gelistet werden. Soweit habe ich das auch mit einer Matrixformel gelöst, aber der letzte Zuordnungswert fehlt in der Auflistung (in diesem Fall "-XEPE", siehe Beispieldatei im Anhang).
Ich hoffe ihr könnt mir helfen. Vielen Dank schonmal.

Gruß,
Nina


Angehängte Dateien
.xls   Beispieldatei.xls (Größe: 284 KB / Downloads: 3)
Antwortento top
#2
Hola,

Code:
=WENNFEHLER(INDEX(Tabelle1!$D:$D;KGRÖSSTE((Tabelle1!$E:$E=$A$4)*(ZEILE(Tabelle1!$E:$E));ZÄHLENWENN(Tabelle1!$E:$E;$A$4)+1-ZEILE(Tabelle1!A1)));"")

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • Duplomantin
Antwortento top
#3
Das ging ja schnell. Vielen Dank dafür!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste