Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Bezug auf eine Zelle im Arbeitsblatt
#1
Hallo,
ich habe ein Excel-Sheet mit mehreren Arbeitsblättern.

1. Arbeitsblatt sind Adressen
2. Arbeitsblatt ist mein Rechnungvordruck.

Nun erstelle ich eine Rechnung indem ich im Rechnungsvordruck in einer Zelle (Dropdown-Auswahlliste) einen Namen aus dem Adressenarbeitsblatt auswähle. Funktioniert.
Nun möchte ich aber das aufgrund der Namensauswahl im Rechnungsvordruck in der Zelle A10 z.B. der Vorname steht und in Zelle B10 der Nachname.
Wie kann ich das machen?

Vielen Dank
Antwortento top
#2
Hallo,

sieh dir mal den SVerweis an.
Viele Grüße
Klaus-Dieter
Antwortento top
#3
Vielen Dank.
Nur welches Feld ist dann mein Dropdownfeld G9 im Rechnungsformular, wo der Name steht, der für die Zellen A10 usw. wichtig ist?

Ich kann mit SVERWEIS(1;Adressen!A2:J200;4) mir den Nachnamen anzeigen lassen. Aber ich bekomme den Bezug nicht zu dem Dropdownfeld (da wähle ich nur Nachname aus) hin; so dass der Nachname des im Dropdownfeld ausgewählten Namens, Vornamens etc. angezeigt wird.
Antwortento top
#4
Hallo,

für einen konkreten Vorschlag würde ich gerne deine Datei sehen.
Viele Grüße
Klaus-Dieter
Antwortento top
#5
Anbei die Musterdatei.
Auswahl auf Arbeitsblatt G9 soll im Adressfeld der Rechnung dann Name, Vorname, Straße etc. (Zellen A10-A12) anzeigen


Angehängte Dateien
.xlsm   Testdaten.xlsm (Größe: 31,36 KB / Downloads: 4)
Antwortento top
#6
Hallo,

versuche es mal so:

AB
10BergemannHans-Jürgen
11Am Sudholz 22
1212345Bielefeld
Formeln der Tabelle
ZelleFormel
A10=SVERWEIS(G9;Adressen!C$2:J$4;1;FALSCH)
B10=SVERWEIS(G$9;Adressen!C$2:J$4;2;FALSCH)
A11=SVERWEIS(G$9;Adressen!C$2:J$4;6;FALSCH)
A12=SVERWEIS(G$9;Adressen!C$2:J$4;7;FALSCH)
B12=SVERWEIS(G$9;Adressen!C$2:J$4;8;FALSCH)

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Viele Grüße
Klaus-Dieter
Antwortento top
#7
Vielen Dank für die schnelle Hilfe.....
War ja schon nah dran Wink

Wie kann ich nun noch die Zellen A10 und B10 zusammen in der Zelle A10 anzeigen lassen?
Kann ich die 2 SVerweise mit einem Leerzeichen getrennt darstellen? 

PS: Was ist der Unterschied, wenn ich im "Bereich Verweis" der Formel Falsch oder Wahr oder leer lasse?
Antwortento top
#8
Hallo,

das geht so:

=SVERWEIS(G9;Adressen!C$2:J$4;1;FALSCH) & " " & =SVERWEIS(G9;Adressen!C$2:J$4;2;FALSCH)

oder mit Komma:

=SVERWEIS(G9;Adressen!C$2:J$4;1;FALSCH) & ", " & =SVERWEIS(G9;Adressen!C$2:J$4;2;FALSCH)

Zur Frage mit dem 4. Parameter:
Der ist standardmäßig auf WAHR gesetzt, also keine Angabe wahr. Hierzu muss die Suchmatrix aufsteigend sortiert sein. Wird der Suchwert nicht gefunden, wird der nächstkleinere genommen.
Wird auf FALSCH gesetzt, braucht die Matrix nicht sortiert sein, es werden nur genaue Übereinstimmungen gefunden.
Also liegt man bei Texten mit FALSCH nicht falsch. (Eselsbrücke 43 )
Viele Grüße
Klaus-Dieter
[-] Folgende(r) 1 Benutzer sagt Danke an Klaus-Dieter für diesen Beitrag:
  • Daphne
Antwortento top
#9
Vielen Dank !!!!
Antwortento top
#10
(14.09.2018, 17:30)Klaus-Dieter schrieb: Hallo,

das geht so:

=SVERWEIS(G9;Adressen!C$2:J$4;1;FALSCH) & " " & =SVERWEIS(G9;Adressen!C$2:J$4;2;FALSCH)

oder mit Komma:

=SVERWEIS(G9;Adressen!C$2:J$4;1;FALSCH) & ", " & =SVERWEIS(G9;Adressen!C$2:J$4;2;FALSCH)
...

Ist das & =  ein Darstellungsfehler..?

Hallo, oder so..:


Code:
=INDEX(Adressen!C:C&" "&Adressen!D:D;VERGLEICH(G9;Adressen!C:C;0))
cu Jörg eine Rückmeldung wäre ganz reizend XL2010, XL2016
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste