Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Prozentsatz subtrahieren und auf andere Werte verteilen
#1
Hallo zusammen, 

ich habe folgendes Problem. 
In meinem Beispiel sind 5 Mitglieder vorhaben, die alle einen Beitrag leisten (angegeben in absoluten Zahlen und in Prozent). 

Mein Vorhaben ist nun, dass ich gerne den prozentualen Beitrag von Mitglied 1 um bspw. 10 % reduzieren moechte und diese 10 % dabei gleichmaessig (also 2.5 %) auf die anderen 4 Mitglieder verteilen moechte. 

Ich suche hierbei nach einem allgemeinen Befehl, sodass man mit der reduzierten Prozentzahl ein wenig "herum spielen" kann um sich ueber die jeweiligen Auswirkungen im Klaren zu werden. 

Im Anhang eine Vereinfachnung des Grundmodells. 

Ich bin fuer jegliche Ideen/ Anregungen dankbar. 

Vielen Dank vorab und vG 
Fabian


Angehängte Dateien
.xlsx   Beispiel.xlsx (Größe: 8,52 KB / Downloads: 3)
Antwortento top
#2
(07.09.2018, 16:59)Faros schrieb: Im Anhang eine Vereinfachnung des Grundmodells.

Moin Fabian!
Eine Vereinfachnung ist nicht immer einfnach.  21 
Was hast Du WIRKLICH vor?
Denn DAS (B1 veränderlich) war mir jetzt schon fast peinlich:

ABC
120182
22020,5
32020,5
42020,5
52020,5
6100100

ZelleFormel
C1=A1-B1
B2=A2+C$1/4
B3=A3+C$1/4
B4=A4+C$1/4
B5=A5+C$1/4
A6=SUMME(A1:A5)
B6=SUMME(B1:B5)

Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antwortento top
#3
Hi Ralf, 
ja das ist tatsaechlich mein "Hauptproblem" gewesen. Vielen Dank, manchmal ist es einfach als man denkt. 

Ich frage mich nun nur noch ob es moeglich ist, dass sich die absoluten Zahlen entsprechend der Veraenderungen auch aendern koennen oder muss man dafuer eine eigene? neue Spalte bauen? 

VG 
Fabian
Antwortento top
#4
Hi,

ich verrmute, daß die Reduzierung nicht immer nur bei Mitglied 1 stattfinden soll, sondern bei jedem anderen auch stattfinden kann. Dann wird es komplizierter.
Antwortento top
#5
Hallo,

Ich gehe davon aus das du den Betrag der von einem X beliebigen Mitglied abgezogen wird, gleichmäßig auf die anderen verteilen möchtest.
Weiterhin kann das mehrere Mitglieder betreffen. z.b Mitglied 1 und 2 bekommen 10% Abzug. Dieser "fehlende" Betrag soll dann auf die anderen umgelagert werden. 

In meiner Beispieldatei kannst du das ganz nach belieben machen. Ist auch für um X Mitglieder erweiterbar.
Du brauchst nur die Prozentzahl (gelb Markiert) anpassen.

Ich hoffe das ist genau das was du suchst.

Gruß


Angehängte Dateien
.xlsx   Beispiel_1.xlsx (Größe: 9,37 KB / Downloads: 1)
Die einfachste Art an korrekte Informationen zu gelangen ist, etwas Falsches in ein Usenet-Forum zu posten und auf die Korrekturen zu warten.
[i]Matthew Austern – Software-Entwickler bei Google[/i]
[-] Folgende(r) 1 Benutzer sagt Danke an MajorOli für diesen Beitrag:
  • Rabe
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste