Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Kopieren wenn
#1
Hallo,

ich habe mal wieder eine frage leider bin ich nach langen suchen nicht fündig geworden.

Ich habe dazu eine Excel Datei angegangen.

Ich möchte gerne: Kopieren wenn "K2:K8" in Tabelle2! A2:A8 gefunden ist dann kopiere "M3:O3" 
A5 (Formel) hier soll das erste wort stehen B5 das 2 und C5 das dritte wort.
Ist das möglich?

Wenn nicht in einer formel möglich auch gern in mehreren formeln.

Vielen Dank für eure Hilfe


Angehängte Dateien
.xlsx   Formel.xlsx (Größe: 12,23 KB / Downloads: 5)
Antwortento top
#2
Hola,

so?


Code:
=SVERWEIS(Tabelle2!$A2;Tabelle3!$K$2:$O$8;SPALTE(C1);0)

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • Untertaker.one1
Antwortento top
#3
Vielen Dank 

Ja genau so wollte ich das.
Und das habe ich nicht gefunden im Internet  Confused
Antwortento top
#4
Hallo nochmal,

ich habe nochmal eine Excel Datei abgehangen.
Ich habe deine Formel nun hinzugefügt (Tabellenblatt Formeln) und Links neben dieser Formel noch eine eingefügt.
Nun meine frage kann ich diese Formel so abändern das diese multipliziert wird mit der Zahl unter "O" ?

Nachdem dies erfolgt kommt noch eine frage:

kann ich 2 Formeln gleichzeitig in einer Zeile benutzen?

Formel 1:   =SUMME(D2-Formeln!A2) zb. 30x
Formel 2:   =ZÄHLENWENN($G$2:$G$2399;C2) hier zählt er 5x
Formel zeigt dann 25x an

Dies müssen Minus genommen werden.

Hoffe das es solche Formeln gibt.

Vielen Dank


Angehängte Dateien
.xlsx   Lagerprogramm.xlsx (Größe: 174,21 KB / Downloads: 3)
Antwortento top
#5
Hola,


Zitat: =SUMME(D2-Formeln!A2)

Wie kommt man eigentlich auf sowas? Die Summe einer einzelnen Zahl?


Zitat:kann ich 2 Formeln gleichzeitig in einer Zeile benutzen?

Ja. 
=Formel1-Formel2

Gruß,
steve1da
Antwortento top
#6
Zitat: schrieb: =SUMME(D2-Formeln!A2)

Wie kommt man eigentlich auf sowas? Die Summe einer einzelnen Zahl?


"D" ist hier der Ausgangswert.

Ok das mit Formel-Formel funktioniert.
jetzt fehlt nur noch die Einbindung mit der Spalte "O" (Mal die Zahl) kann ich das in dieser Formel einbinden? =ZÄHLENWENN($C$2:$C$2399;G2)

Diese Formel müsste dann auch mit dem Ergebnis der anderen Formel Funktionieren
=SUMME(D2-A2)-ZÄHLENWENN($G$2:$G$2399;Lagerbestand!C2)

Tut mir Leid das ich soviel frage leider bin ich nicht ganz so gut mit dem Formeln daher benötige ich Hilfe von euch Experten

vielen Dank für eure Hilfe
Antwortento top
#7
Hola,

nochmal, die Summe einer einzigen Zahl ist sinnlos. Angenommen D2-A2 ergibt 5, dann steht da =summe(5).
Wenn du das Ergebnis noch *einer anderen Zelle nehmen möchtest, dann schreibt man das genauso.


Code:
=ZÄHLENWENN($G$2:$G$2399;Lagerbestand!C2)*O2

Gruß
steve1da
Antwortento top
#8
Hi,

das ist Nonsens:


Zitat:SUMME(D2-A2)


da reicht D2-a2
Gruß

Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
Antwortento top
#9
Vielen Dank.

Ja würde funktionieren wenn immer die selbe Zahl mal genommen wird leider ist es ja hier so das es abhängig ist von Artikel
Wenn M01.3EdelAS Unter Ausscannen eingetragen wird. dann wird es unter Formeln Spalte "G" eingetragen wenn dieser unter "Formeln! N2:N35" gefunden wird.
Und die dazugehörigen Bestandteile daneben eingetragen werden soweit so gut
Nun ist es so das "Formeln! P16" M01EdelAW für das Set 3x benötigt wird

das muss leider hier mit berücksichtigt werden.
Antwortento top
#10
Hi,

dann schreibe doch einfach mal, welche Formel mit welcher Zahl / welchem Formel-Ergebnis multipliziert werden soll.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste