Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Informationen in anderem Tabellenblatt anzeigen
#1
Hallo zusammen,
für euch ist die Frage bestimmt total einfach, ich komme allerdings gerade nicht weiter und hoffe auf eure Unterstützung. Es geht um folgendes:

Ich habe in Tabellenblatt 1 die Spalten A, B und C. Außerdem habe ich in Tabellenblatt 2 die Spalte A. In den Spalten A der jeweiligen Tabellenblätter stehen Identifier, wobei in Tabellenblatt 1 Spalte A nur eine Teilmenge der Identifier besitzt die in Tabellenblatt 2 Spalte A stehen.

Ich möchte nun, ausgehend von Tabellenblatt 2 mit dem Identifier aus Spalte A "loslaufen" und diesen in Spalte A im Tabellenblatt 1 finden. Habe ich ihn gefunden möchte ich aus dieser Zeile die Informationen der Spalten B und C in Tabellenblatt 2 in Spalten B und C dargestellt haben.

Ich hoffe das ist halbwegs verständlich erklärt und es gibt eine Formel dafür, die das kann.

Schonmal vielen Dank im Voraus.
Antwortento top
#2
Hi,

SVERWEIS sollte hier helfen.
Gruß

Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
[-] Folgende(r) 1 Benutzer sagt Danke an BoskoBiati für diesen Beitrag:
  • Frogger1986
Antwortento top
#3
Das klingt stark nach Sverweis() bitte erstelle eine Beispieldatei!
Eine Menge reden, aber nichts sagen können viele...
Antwortento top
#4
Anbei die Beispieldatei.

Ich brauche Info1 und Info2 auch im Tabellenblatt 2, da die Anzahl der IDs aber nicht identisch ist, muss ich die ID aus Tabellenblatt zwei nehmen, diese mit ID im Tabellenblatt eins vergleichen und wenn die gefunden wurde die Info1 und Info2 nehmen und in die Spalten des Tabellenblattes 2 schreiben.


Angehängte Dateien
.xlsx   Beispieldatei.xlsx (Größe: 9,48 KB / Downloads: 4)
Antwortento top
#5
Und was ist mit Info3..? Hast du den SVERWEIS() mal probiert..?
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top
#6
Hi,

so?

Arbeitsblatt mit dem Namen 'Tabelle2'
ABC
1IDInfo1Info2
2TAC00001sfsdf123445
3TAC00002wewe678
4TAC00003hjkljk89
5TAC0001056z345
6TAC00011vbnvb45676
7TAC00012köl345
8TAC00013ads45765678
9TAC00014qwerw5763
10TAC00016nh12
11TAC00017n,lj3465
12TAC00018yxcyxc67768
13TAC00019iop34234
14TAC00020mfa57
15TAC00021köl8
16TAC00022vgfgh626
17TAC00023jkl3895

ZelleFormel
B2=SVERWEIS($A2;Tabelle1!$A$1:$C$22;SPALTE(B$1);0)
C2=SVERWEIS($A2;Tabelle1!$A$1:$C$22;SPALTE(C$1);0)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg

Formel nach rechts und nach unten ziehen.
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#7
@Günter, wo hast du denn Info2 her..?
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top
#8
Hi Jörg,

aus der Beschreibung des TE; dass in der Beispieltabelle Info3 steht, nehme ich mal großzügig als Tippfehler hin. Wink
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#9
Ja genau das war ein Tippfehler - sorry für die Verwirrung.

Das hat wunderbar geklappt. Vielen Dank für die schnelle Hilfe!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste