Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Vergleich mehrerer Werte
#1
Hallo liebes Forum,

gerade eingetreten und natürlich schon ein Problem.
Und zwar folgendes:

ich habe eine Liste mit den Spalten "Datum", "Schiffsname", "Hafen". In dieser Tabelle würde ich gerne markieren, wenn Zwei Schiffe am gleichen Tag im Gleichen Hafen liegen. 
Ich habe schon ewig gegoogelt, aber keine passenden Filter oder Formeln gefunden. 

Ist dies für einen nahezu Excel-Laien umsetzbar?

Schon mal vielen Dank für eure Mühe und beste Grüße
Antwortento top
#2
Moin,

mein Vorschlag. Wenn's nicht passt, stell uns eine Beispieldatei vor.
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#3
Moin,

danke erstmal für die schnelle Rückmeldung. 
Habe eine beispielhafte Tabelle erstellt. 

Da sich "Schiff X" und "Schiff Z" am 04.08.2019 in Hamburg treffen würde ich dies gerne markieren, oder extra darstellen.


Angehängte Dateien
.xlsx   Beispiel.xlsx (Größe: 8,14 KB / Downloads: 6)
Antwortento top
#4
Hola,

als Formel in der bedingten Formatierung:


Code:
=ZÄHLENWENNS($A$2:$A$7;$A2;$C$2:$C$7;$C2)>1

Gruß,
steve1da
[-] Folgende(r) 2 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • Frogger1986, MojoShip
Antwortento top
#5
Klasse,

kaum ist man mal abgelenkt, schon vergisst man den Tabellenausschnitt. Dieser hätte in #2 reingehört.

Arbeitsblatt mit dem Namen 'Tabelle1'
ABCD
1DatumNameHafen
201.09.2018Schiff1Hafen1
302.09.2018Schiff2Hafen2doppelt belegt
402.09.2018Schiff3Hafen2
504.09.2018Schiff4Hafen4
605.09.2018Schiff5Hafen5
706.09.2018Schiff6Hafen6doppelt belegt
806.09.2018Schiff7Hafen6
908.09.2018Schiff8Hafen8
1009.09.2018Schiff9Hafen9

ZelleFormel
D2=WENN(UND(A3=A2;C3=C2);"doppelt belegt";"")
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • MojoShip
Antwortento top
#6
steve1da war schneller...

Das wäre auch meine Lösung gewesen...
Eine Menge reden, aber nichts sagen können viele...
Antwortento top
#7
Vielen Dank für die vielen Antworten.

Puh, alles gar nicht so einfach. Ich habe beide Varianten versucht und bin leider nicht zum gewünschten Ergebnis gekommen. 
In der Liste sind immer die gleichen acht Schiffe, also auch acht mal das gleiche Datum untereinander und nur der Hafen ist fast immer unterschiedlich. Leider bekomme ich so keine Markierung die nur anzeigt an welchem Tag zwei Schiffe im gleichen Hafen sind. 

Besten Gruß
Antwortento top
#8
Hola,

dann zeig doch bitte deine Versuche in einer neuen Datei.
Hier kann leider niemand hellsehen.

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • Frogger1986
Antwortento top
#9
Moin steve1da,

mit der bedingten Formatierung bekomme ich die folgende Tabelle. 
Leider nicht das Ergebnis das ich mir erhofft habe.


Ist da etwa ein Fehler drin?

Gruß
MojoShip


Angehängte Dateien
.xlsx   Beispiel.xlsx (Größe: 8,67 KB / Downloads: 6)
Antwortento top
#10
Hi,

Was hast Du Dir für ein Ergebnis erhofft?

Als Formatierung:


Code:
=ZÄHLENWENNS($A$1:$A$25;$A1;$C$1:$C$25;$C1;$C$1:$C$25;"<>Auf*")>1

als Formel in einer zusätzlichen Spalte:


Code:
=WENN(ZÄHLENWENNS($A$1:$A$25;$A1;$C$1:$C$25;$C1;$C$1:$C$25;"<>Auf*")>1;"x";"")
Gruß

Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
[-] Folgende(r) 1 Benutzer sagt Danke an BoskoBiati für diesen Beitrag:
  • MojoShip
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste