Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Formelzelle soll leer erscheinen wenn Bedingungen nicht erfüllt sind
#1
Hi,

habe da ein Problem mit einer Formel:

Wenn in den Zellen A1 bis W1 kein Wert eingetragen ist dann soll in der Ergebniszelle nichts stehen (Zelle Leer) in meiner Formel erscheint aber eine 0

Meine Formel lautet:

=Wenn(A1-W1="";"";Summe(A1:W19))

Wer kann helfen?

Danke im Vorfeld
Antwortento top
#2
Hola,


Code:
=wenn(anzahl2(A1:W1)=0;"";Summe(A1:W19))

Gruß,
steve1da
Antwortento top
#3
Hallo

Vermutlich meinst du das?

Code:
=WENN(A1-W1=0;"";SUMME(A1:W19))
Grüsse
Detlef

Bitte keine PN!
Seit Nikolaus 2012 mit Excel 2010. Seit Ostern 2015 mit Office 365
Antwortento top
#4
Hi,

A1-W1 kann niemals "" sein sondern bestenfalls 0. Daher wird immer die Summe gebildet. Wenn die 0 ist, dann erscheint eine 0


Code:
=Wenn(a1-W1=0;"";Summe(A1:W19))

Nullen kann man auch ausblenden mit dem Format
Standard;;
Gruß

Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
Antwortento top
#5
Vielen Dank...funktioniert. 19
Antwortento top
#6
Ausschließlich Steves Formel kann funktionieren, denn:
Zitat:Wenn in den Zellen A1 bis W1 kein Wert eingetragen ist

Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste