Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wenn dann
#1
Hallo ich brauche als Neuling eure Hilfe.
Ich möchte eine Urlaubsliste erstellen.
Wenn in der Zelle am 31.3. der Wert einer Zelle größer Null ist dann soll der Wert automatisch auf Null gehen.
Wie muss ich das machen?
LG Bragar
Antwortento top
#2
Willst du prüfen, ob A1 > 0 ist und wenn ja, soll A1 0 werden?
Das geht entweder, indem du dies in die Formel in A1 einbaust
PHP-Code:
=WENN("Hier_Deine_bestehende_Formel_einfügen">0;0;"Hier_Deine_bestehende_Formel_einfügen"

Die Anführungszeichen mit überschreiben!

Ansonsten geht das nur über VBA.
Schöne Grüße
Berni
Antwortento top
#3
Hallo


Code:
=MIN(0;A1)
Grüsse
Detlef

Bitte keine PN!
Seit Nikolaus 2012 mit Excel 2010. Seit Ostern 2015 mit Office 365
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste