Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wenn Funktion & Zählewenn
#1
Hallo Zusammen,

Ich habe eine Frage zur Wenn Formel. In 20 Spalten muss ich schreiben, ob die Filiale umgebaut wurde oder nicht.  In einem der Spalten steht, dass die Filiale umgebaut wurde. Hat vielleicht jemand eine Idee, wie ich die Wenn Formel aufbauen kann, so dass diese generisch ist?

Danke vorab!
Antwortento top
#2
Hi,

lad' bitte einen relevanten Tabellenausschnitt (kein ScrShot!!) hoch oder eine kleine Beispieltabelle. http://www.clever-excel-forum.de/Forum-N...gshinweise
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#3
Hallöchen,

was willst Du mit der Formel denn eigentlich erreichen? Willst Du wissen, in welcher Spalte "umgebaut" steht?

Arbeitsblatt mit dem Namen 'Tabelle1'
ABCDE
1umgebaut
23

ZelleFormel
A2=VERGLEICH("umgebaut";A1:T1;0)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg

Das zeigt Dir allerdings nicht an, wenn mehrere Spalten umgebaut sind. Ansonsten, berücksichtige Günter's Hinweis und beschriebe Deine Aufgabe genauer.
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#4
Danke für Eure UnterstützungSmile

In Spalte A/B1 soll stehen "Vor Umbau" und in Spalte D/E1 "nach Umbau"
Antwortento top
#5
Hi,

lies dir bitte nochmals #2 durch. Und handle danach. Weitere Unterstützung wäre nur reines Rätselraten oder Glaskugelgucken.
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste