Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zählen von Zeichen pro Zelle oder Zeile
#1
Guten Morgen,

gibt es eine Möglichkeit die Anzahl der Zeichen pro Zelle oder Zeile anzeigen zu lassen?
Ideal wäre es wenn ich einen Bestimmten Bereich Zählen lassen könnte, z.B. A2:A5

lässt sich sowas umsetzen?
Antwortento top
#2
Hallo,

so:

=SUMME(LÄNGE(A1:A5))

Achtung: Matrix-Formel, die Formel bitte mit Shift+Str+Enter abschließen

Gruß Werner
Antwortento top
#3
Vielen Dank!
Antwortento top
#4
Hi,

ohne CSE-Abschluss:
Code:
=SUMMENPRODUKT(LÄNGE(A2:A5))
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#5
Hallo, noch n Gedicht... ohne CSE und ohne SUMMEMPRODUKT()...:


PHP-Code:
=SUMME(INDEX(LÄNGE(A2:A5);)) 


... eine kleine weitere Möglichkeit mit INDEX()...
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste