Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wenn Zelle Inhalt dann einfügen
#1
Servus!
Ich habe in Excel verschiedene Spalten.
In jeder Zeile ist immer nur eine Spalte mit einer Nummer/Text befüllt
Jetzt möchte ich in der allerersten Spalte den Inhalt der einen befüllten Spalte auslesen (Formel), sodass dieser dort erscheint.
Habs mit Vergleich versucht, aber ich habe nicht herausgefunden wie ich das Suchkriterium so festlege, dass dieses nur prüft ob ein Inhalt drin ist.

Beispiel:


   [Bild: 9wmcpicz.jpg]

Vielen Dank für eure Hilfe.
Antwortento top
#2
Hola,

http://www.excelformeln.de/formeln.html?welcher=49
Gruß,
steve1da
Antwortento top
#3
Funktioniert soweit.
Bsp.: Für Zeile 2

=ADRESSE(ZEILE();VERGLEICH("*";B2:D2;0)+1;4)

Die Funktion gibt mir die Zelle C2 aus und schreibt diese in meine Suchzelle. 
Eigentlich möchte ich aber direkt den Inhalt der Zelle (=C2).
Geht das auch noch?
Antwortento top
#4
Hola,

auf der verlinkten Seite gibt es Formeln da steht „entsprechender Eintrag“.

Gruß,
steve1da
Antwortento top
#5
Sehe ich.

Aber wenn ich es mit der Formel:

=VERGLEICH(WAHR;B2:D2<>"";0)

mache, bringt er mir den Fehler: #WERT
Antwortento top
#6
Hola,

die Formel muss mit Strg-Shift-Enter abgeschlossen werden.

Gruß,
steve1da
Antwortento top
#7
Hi,


Zitat:In jeder Zeile ist immer nur eine Spalte mit einer Nummer/Text befüllt


Dann ist es doch einfach:


Code:
=B2&C2&D2
Gruß

Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
Antwortento top
#8
Hi Oller,

noch eine Möglichkeit:

Arbeitsblatt mit dem Namen 'Tabelle3'
ABCD
1auslesenobjekt1objekt2objekt3
2156156
3156/157156/157
4A507A507

ZelleFormel
A2=VERWEIS(2;1/(B2:D2<>"");B2:D2)
A3=VERWEIS(2;1/(B3:D3<>"");B3:D3)
A4=VERWEIS(2;1/(B4:D4<>"");B4:D4)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste