Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Power Pivot zeigt keine Daten an
#1
Hallo ins Forum,
 
ich brauche mal dringend eure Hilfe. Ich habe mit Excel 2016 (Lizenz Microsoft Office 365 Professional ProPlus) eine Anwendung gebaut, in der auch Power Pivot zum Einsatz.
 
Auf meinem Rechner läuft die Anwendung ohne Probleme. Beim Anwender ist das leider nicht der Fall. Der Anwender nutzt auf seinem Rechner Excel 2016 (Lizenz Microsoft Office Professional ProPlus, aber nicht über Office 365). In den AddIns ist Power Pivot aktiviert. Wenn ich das Power Pivot-Fenster öffne, ist es jedoch komplett leer (obwohl eigentlich Daten geladen sein müssten und jede Menge Formen vorhanden sind).

Kann das an einer Inkompatibilität von Excel 2016 ohne Office 365 zu Excel 2016 über Office 365 liegen?

Ich hoffe, dass jemand von euch eine Idee für mich hat. Ich bin mit meinem Latein gerade am Ende.
 
Beim Schließen von Excel wird übrigens die Fehlermeldung ausgegeben, die ich an diesen Beitrag angeheftet habe.

Viele Grüße
zachy


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#2
hallo,

das sieht für mich eher nach einem Fehler der Installation aus als nach Inkompatibilität zwischen Euren beiden Versionen. Probier doch einmal die Schnell- bzw. Onlinereparatur: Systemsteuerung\Alle Systemsteuerungselemente\Programme und Features. probiere zuerst die Schnellreparatur
Willie
Antwortento top
#3
Hallo Willie017 ,

danke für deine Antwort. Das könnte ich mal probieren.

Mir fällt dann noch siedend heiß ein, dass ich auf meinen Rechner Windows 10 Professional laufen habe, beim Anwender aber Windows 7 Professional läuft.

Ich hoffe jetzt einfach nur sehr stark, dass das nichts mit dem Problem zu tun hat.
Antwortento top
#4
Die Reparatur der Office-Installation hat leider nichts gebracht.

Andere Ideen, woran es liegen könnte?
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste