Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

"Zutatenliste"
#1
Ich spiele zurzeit ein Spiel jetzt möchte ich gerne eine Tabelle erstellen die es mir erleichtert die Zutaten zu finden
Wen ich auf der Startseite z.B. "Bretter" eingebe wird neben der Tabelle angezeigt ich brauche "2 Balken" und 1Kleber" kann ich das so irgendwie machen? 
Die Zutaten und die Anzahl Zutaten möglicherweise sepperat da es unterschiedlich ist?
Ich könnte mir vorstellen das ich das mit "SVERWEIS" machen könnte ich weiss jedoch nicht wie und ob es überhaupt die richtige Formel ist.

Danke und schönen Abend
Antwortento top
#2
Hi,

ja, das geht sicherlich. Dazu muß es aber schon eine Liste an Zutaten geben, also gewissermaßen so:
Arbeitsblatt mit dem Namen 'Tabelle1'
BCD
1BezeichnungMaterialHilfsmittel
2Tisch4 Fuß, 1 Platte, 8 Dübel1 Leim, 1 Lack, 1 Schleifpapier
3Schrank4 Fuß, 5 Platte, 2 Tür, 5 Fachboden, x Dübel, y Schraube1 Leim, 1 Lack, 1 Schleifpapier
4Bett4 Fuß, 4 Brett, 16 Dübel, 20 Latte, y Schraube
5
6
7Schlafzimmer1 Schrank, 1 Bett
8Wohnzimmer2 Schrank, 1 Tisch
9
10Suchbegriff
11Tisch4 Fuß, 1 Platte, 8 Dübel1 Leim, 1 Lack, 1 Schleifpapier

ZelleFormel
C11=SVERWEIS(B11;$B$1:$D$4;2;0)
D11=SVERWEIS(B11;$B$1:$D$4;3;0)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
[-] Folgende(r) 1 Benutzer sagt Danke an Rabe für diesen Beitrag:
  • Bullifighter
Antwortento top
#3
Vielen dank!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste