Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Datum (benutzerdefinierte Zellenformatierung) vorrangehnde 0 fehlt
#1
Huhu,

vielleicht habt ihr eine Lösung.


Musterdatei angehängt.

Und Zwar Zelle F1 und F3 behinhaltet ein Datum. Dieses wird aber als Zahl geschrieben und nur für uns wie ein Datum angezeigt. 
Dies wird für die Charge in Zeile 5 benötigt.  
Nun braucht Excel zum Berechnen ja die Vorrangegangene 0 nicht, daher kürzt er bei meiner Eingabe die 0
In der Charge ist es aber Zwingend notwendig, das jedes Datum 6 Stellig ist, also die 0 mit geschrieben wird.


Angehängte Dateien
.xlsx   Muster 1 datum.xlsx (Größe: 17,59 KB / Downloads: 3)
Antwortento top
#2
Moin!
Nennst Du mir einen vernünftigen Grund, warum man ein Datum so verhunzen muss, um es hinterher wieder geradezuwurschteln?

Geschwindigkeit bei der Eingabe?

Dann formatiere die Zelle als Datum und gib das heutige Datum mittels Ziffernblock und 14-6 ein.
Fertig ist die Kiste!
Zur Weiterverarbeitung in Deinem gewünschten Format
verwendest Du statt &F3
&TEXT(F3;"TT.MM.JJJJ")

EDIT:
Ich meine natürlich &TEXT(F3;"TTMMJJJJ")

Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antwortento top
#3
hallo,

weil ich das vllt nicht wusste und versucht habe das irgendwie hin zu bekommen?

mit
&TEXT(F3;"TTMMJJ") geht es jetzt

Danke.
Antwortento top
#4
Und jetzt noch mal "in schön":
ABCDEF
1Kd. Nr.:1057214.06.2018
2Lieferant:dsj
3Lieferschein Nr.111109.06.2018
4
5Charge10572/1111/090618140618

ZelleFormel
B1=SVERWEIS(B2;Daten!A2:C16;2;FALSCH)
B5=B1&"/"&B3&"/"&TEXT(F3;"TTMMJJ")&TEXT(F1;"TTMMJJ")
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste