Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Addition wenn erste Zelle einer Spalte mit einem Wert
#1
Hallo zusammen,

ich habe eine Tabelle, die mir für bestimmte Kalenderwochen Daten anzeigt. Nun möchte ich, dass bei der ersten Zelle in Spalte B, die einen Wert größer 0 hat, die Zelle C2 addiert wird und bei allen anderen Zellen in der Spalte sollen die Werte aus Spalte B übernommen werden. Ich habe mal eine Beispieldatei angefügt und hoffe dass mit dabei jemand helfen kann, ich stehe nämlich auf dem SchlauchSmile

Vielen Dank

faaabi


Angehängte Dateien
.xlsx   Beispiel.xlsx (Größe: 9,03 KB / Downloads: 3)
Antwortento top
#2
Hola,


Code:
=WENN(ZÄHLENWENN($B$6:B6;">0")=1;B6+$C$2;B6)


Gruß,
steve1da
Antwortento top
#3
Super! Hat funktioniert, wieso bin ich da nicht selber darauf gekommenSmile

Vielen Dank!

Gruß

faaabi
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste