Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Atypische Nummerierung
#1
Hallo!

Ich bin neu hier und versuche mal, meine Frage so gut wie nur möglich zu stellen.

Ich habe eine Spalte mit Geburtsdaten, welche ich aufsteigend sortiert habe. Nun würde ich gerne eine Spalte anfügen:
Diese soll eine einfache Nummerierung von 1 aufsteigend enthalten (1, 2, 3...). Das wäre ja einfach bzw. da wüsste ich, wie es funktioniert.
Problem: Bei gleichen Daten hätte ich auch gerne die gleiche Zahl in der angefügten Spalte:

12.4.1988 -->1
13.4.1988 -->2
14.4.1988 -->3
14.4.1988 -->3
14.4.1988 -->3
14.4.1988 -->3
15.4.1988 -->4 usw.

Wie kann ich dieses Problem lösen?

Vielen Dank für die Hilfe!!

Ann
Antwortento top
#2
Hola,

in B1 kommt eine 1. In B2 zum runterziehen:

PHP-Code:
=WENN(A2=A1;B1;B1+1

Gruß,
steve1da
Antwortento top
#3
Hallo,

hier geht es weiter:

http://www.clever-excel-forum.de/thread-1475.html
Gruß
Peter
Antwortento top
#4
Hallo, oder ohne mit der 1 zu "tricksen"; mit ZÄHLENWENN()...
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top
#5
Vielen Dank Steve1da!!

Das hat einwandfrei geklappt!!!
Problem gelöst! Ein guter Start in den TagSmile
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste