Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

KW-Rechnen vor der KW13
#1
Hallo

Nachdem ich gedacht hatte, ich sei gerettet, kommt die Folgeaufgabe, die mit dieser Lösung nicht mehr funktioniert.

Ich habe im Tabellenblatt Reporting die KW '03/2015 (AK153; Vorstrich beachten) als Liefertermin eingegeben, welche mir dann als Grundlage für meine Auftragsvorschau (anderes Tabellenblatt) dann ausgewiesen werden soll. Die Formel lautet dann

=SUMMENPRODUKT((Reporting!$AK$2:$AK$5000=V4)*(Reporting!$M$2:$M$5000))

wobei AK in der Tabelle Reporting die KW ist und M der Betrag. V4 ist die Referenzzahl in der Tabelle nur_AB, die dann mit 03/2015 beschriftet ist.

Für mich heisst das also, dass meine Formel erst ab der KW 13/2015 greift, darunter muss ich mit Datum arbeiten, habe aber keine Ahnung, wie ich das bewerkstelligen soll.

In der Tabelle nur_AB habe ich in A4 12.1.15 und in C4 18.1.15, wobei dies mit Formlen hinterlegt ist. Ich denke, dass es eine Formel sein sollte, die mit A4 und C4 in Verbindung steht......

Ich hoffe, ich habe mich einigermassen verständlich ausgedrückt....., wobei ich die Datei mitgeliefert habe.

Ich würde mir wünschen, sofern ich das darf, dass die Datei wieder zurückkommt, damit ich das in meiner Originaldatei wieder ummünzen kann.

Vielen Dank im Voraus

cuba


Angehängte Dateien
.xlsx   KW-Rechnen.xlsx (Größe: 536,58 KB / Downloads: 5)
Antwortento top
#2
Hallo, ich habe mal zwei Sachen, die ich anders machen würde..:

a)

Arbeitsblatt mit dem Namen 'Auftragsvorschau'
 ABC
229.12.2014bis04.01.2015

ZelleFormel
A2=("4.1."&$V$1)+E2*7-7-REST("2.1."&$V$1;7)
C2=A2+6
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

und b)

Arbeitsblatt mit dem Namen 'Auftragsvorschau'
 EFGHIJKLMNOPQRSTUV
21                01/2015
32                02/2015
43 1.402,00 678,00 2.080,00          03/2015

ZelleFormel
V4=TEXT(E4;"00")&"/"&$V$1
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top
#3
Vielen Dank

Es hat funktioniert!

Liebe Grüsse

cuba
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste