Clever-Excel-Forum

Normale Version: Zählen von "X" in mehreren Spalten einer Zeile
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Hallo Zusammen ich habe folgendes Problem und komme auf keine Lösung.

Ich habe eine Zeile 
   
         40 Tage   10 Tage   5 Tage   30 Tage   Anzahl der Tage
MM1       X            X                       X
MM2                                  X          X
MM3       X                                     X

jetzt möchte ich die wissen wie viele Tage ich für den MM1 brauche.
Also soll erst geprüft werden welcher Kurs benötigt wird und dann mit der Tageszahl multipliziert werden und die Gesamttage summiert werden.
 
Ich würde mich sehr freuen, wenn ihr mir helfen könnt.

Vielen Dank im Voraus

Gruß
Michael
Hola,
Code:
=SUMMENPRODUKT((A2:A4="mm1")*(B2:E2="x")*(B1:E1))
Gruß,
steve1da
Hallo Michael,

=SUMMENPRODUKT((B2:E2="x")*$B$1:$E$1)

Gruß, Uwe