Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

zählen ohne Doppelte
#1
Hallo,

könnt ihr mir die Formel nennen mit der ich die Anzahl Partien je Sorte errechnen kann?
Siehe die gelben Zellen in der Datei im Anhang!

Sorte Irina = 6 und Sorte Leandra = 1 müsste rauskommen.

Vielen Dank!
.xlsx   Mappe2.xlsx (Größe: 8,56 KB / Downloads: 8)
Antwortento top
#2
Hola,

Code:
=SUMMENPRODUKT((VERGLEICH(C2:C11&B2:B11;C2:C11&B2:B11;0)=ZEILE(A1:A10))*(C2:C11=E9)*(B2:B11<>""))

Gruß,
steve1da
Antwortento top
#3
Hallo

Formel in E10 und dann nach rechtskopieren


PHP-Code:
=SUMMENPRODUKT((VERGLEICH($B$2:$B$11&$C$2:$C$11;$B$2:$B$11&$C$2:$C$11;0)=ZEILE($1:$10))*($C$2:$C$11=E9)) 


LG UweD
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste