Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

xverweis bei Such innerhalb mehrerer Spalten?
#1
Hallo zusammen,

ich stehe vor folgendem Problem.

Ich hätte gern, dass wenn in Spalte E ein Wert steht, aus Spalte A der nächst möglichen darüberliegenden (Zeile) Wert  und ebenfalls den nächst höheren Wert (Zeile) aus Spalte B aus; ansonsten bleibt die Zelle leer.

   

Ich scheitere am Xverweis, dass er weiss in welchem Bereich er suchen musst.

Hat jemand vielleicht eine Idee?

Danke vorab und Grüsse
la.device
Antwortento top
#2
Vorschlag in 'alter' Manier:

=WENN(E18="";"";VERWEIS(2;1/($A$2:A17<>"");$A$2:A17) & "." & VERWEIS(2;1/($B$2:B17<>"");$B$2:B17))
Gruss Ralf
Antwortento top
#3
Hallo Ralf

vielen Dank, funktioniert wunderbar.  18
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste