Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

wenn wenn in einer Abrechnungstabelle?
#1
Hallo Forum,

ich stehe auf dem Schlauch:

In der im Anhang befindlichen Tabelle werden Arbeitsstunden berechnet.

Die "Stunden gesamt" und der "Auszahlungsbetrag" werden aus der "Stundenzahl" (links in der Tabelle") berechnet.
Die "Stunden gesamt" und der "Auszahlungsbetrag" fließen auf einem weiteren Blatt in eine Gesamtmonatsabrechnung aller Mitarbeiter ein.

Mein Problem ist:

Die "Stunden gesamt" dürfen 60 Stunden nicht übersteigen und der Auszahlungsbetrag darf 90 Euro nicht übersteigen.
In die "Gesamtmonatsabrechnung" dürfen pro Mitarbeiter nur 60 Stunden und 90 Euro pro Monat und Mitarbeiter zur Berechnung einfließen.

Gerne hätte ich 2 zusätzliche Felder, mit den tatsächlich gearbeiteten Stunden (60+) und dem tatsächlich auszuzahlenden Betrag.


Ich habe mit einer "wenn-dann"-Formel experimentiert.....aber ohne Erfolg.

Ich hoffe, meine Ausführungen sind verständlich und bin für jegliche Hilfe dankbar!



Danke

Oli


.xlsx   Hilfe.xlsx (Größe: 15,15 KB / Downloads: 6)
Antwortento top
#2
Hola,

Code:
=MIN(60;SUMME(C6:C49))

Code:
=MIN(F6*1,5;60*1,5)

Gruß,
steve1da
[-] Folgende(r) 2 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • Jockel, ChecksNicht
Antwortento top
#3
Hi,

so?

Arbeitsblatt mit dem Namen 'Herr ZXY'
FGHI
5maximale Stunden erreicht:tatsächliche Stunden:
660,0074,5
7
8
9
10maximaler Auszahlungsbetrag:tatsächlicher Auszahlungsbetrag:
1190,00 €111,75
12

ZelleFormel
F6=WENN(SUMME(C6:C39)>=60;60;SUMME(C6:C39))
I6=SUMME(C6:C49)
F11=F6*1,5
I11=I6*1,5
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg
Gruß Günter
Jeder Fehler erscheint unglaublich dumm,
wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#4
Hallo Günter,

das war aber echt schnell!

Vielen Dank! Ich probiere es gleich aus und melde mich!

Viele Grüße

Oli
Antwortento top
#5
Hallo Günter,

das ist perfekt!

Vielen Dank!


Viele Grüße

Oli
Antwortento top
#6
Grazie Jockel  19

Gruß,
steve1da
Antwortento top
#7
Hi Oli,

hast du eigentlich auch Steves Vorschlag (#2) getestet? Kürzere Formel und passt ebenfalls.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm,
wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#8
(21.08.2019, 17:04)steve1da schrieb: Grazie Jockel  19

Gruß,
steve1da

Gerne doch, weil's einfach einfach (und gut) ist...  17
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top
#9
Hallo Günther,

nein, ehrlich gesagt habe ich den Vorschlag übersehen....

Ich feile noch an meinem Projekt und werde Steves Vorschlag mal ausprobieren.

Danke!! 19
Antwortento top
#10
(30.08.2019, 11:48)ChecksNicht schrieb: Hallo Günther,

nein, ehrlich gesagt habe ich ... übersehen....

Ich feile noch ...

Und bei Gelegenheit guckst du vielleicht besser hin, wem du schreibst...
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste