Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

per Dropdown Zell/Spaltenbereich abfragen
#1
hallo zusammen,
wie bekomme ich per Dropdownauswahl das Ergebniss aus den Zeilen/Spaltenbereich
von d10 - nk25 in Zeile d6 - nk6 angezeigt.

Danke


Angehängte Dateien
.xlsx   test.xlsx (Größe: 46,24 KB / Downloads: 4)
Antwortento top
#2
N'abend,

nach Lust und Laune mit dem
SVERWEIS() oder VERWEIS() z.B.
VG
von René und seinen 3 Gehirnzellen

Antwortento top
#3
Hallo, so..?

PHP-Code:
=SVERWEIS($B$5;$B$10:$NK$25;SPALTE(C1);0
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top
#4
@Jockel
Danke,
nur zeigt er mir jetzt ein falsches Datum in der Spalte NM Zeile6 an.
Statt den 1.2 zeigt er mir den 2.2 an.
Dann ist auch die Formel für das Enddatum in spalte nn6 falsch.
Ist jemand berreit sie zu korrigieren?

Danke


Angehängte Dateien
.xlsx   test2.xlsx (Größe: 48,17 KB / Downloads: 4)
Antwortento top
#5
Hallo,

Formel in NM6:
=WENNFEHLER(INDEX(BRD_Ferien!$A$5:$NK$5;KKLEINSTE(WENN((BRD_Ferien!$D$6:$NK$6="wi");SPALTE($D:$NK));1));"")

Formel in NN6:
=WENNFEHLER(INDEX(BRD_Ferien!$A$5:$NK$5;KGRÖSSTE(WENN((BRD_Ferien!$D$6:$NK$6="wi");SPALTE($D:$NK));1));"")

(Matrixforrmeln => Eingabe mit Strg+Shift+Enter)


Gruß
Fred
Antwortento top
#6
moin Fred11
bei deiner Formel werden die Zwischenräume-,zeiten nicht einbezogen.
Er sucht sich immer den 1.+letzten Wert.Was dazwischen ist wird übergangen.


Angehängte Dateien
.xlsx   test3.xlsx (Größe: 50,8 KB / Downloads: 2)
Antwortento top
#7
Hallo,

dann habe ich anscheinend deine Problemstellung nicht verstanden.
Ich bin davon ausgegangen, du möchtest den Beginn und das Ende der jeweiligen Ferien in dem in B5 ausgewählten Bundesland ermitteln.

Aktuell bin ich der Meinung, dass diese Formel genau das macht.

Z.B. die Winterferien beginnen beim ersten "wi" und hören beim letzten "wi" auf.
Die Formel in NM6 ermittelt das erste Auftreten von "wi" und die Formel in NN6 ermittelt das letzte vorkommende "wi".

Oder willst du in dem Bereich NM6 bis NX6 etwas anderes eingetragen haben ?
Was für "Zwischenräume" willst du da noch einbeziehen ? (und warum ?)

Gruß
Fred
Antwortento top
#8
@Fred11
sorry,ich stand daneben.Ist alles paletti.DankeSmile
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste