Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

nach jeder dritten Spalte den Wert 1 abziehen
#1
Hallo Forum!!!

ich möchte eine Formel bauen, die ich anschließend nach unten ziehen kann. Die Formel soll beginnend mit der Wert 2 nach jeder dritten Zeile den Wert 1 von der vorherigen Zeile abziehen.

Siehe angehängte Excel, wie das Ergebnis aussehen soll (Spalte A).

Ich bin leider ratlos :(

schon mal vielen Dank im Vorhinein.

mfg

Andreas


Angehängte Dateien
.xlsx   Mappe3.xlsx (Größe: 8,64 KB / Downloads: 10)
Antworten Top
#2
gelöscht
Viele Grüße
Klaus-Dieter
Der Erfolg hat viele Väter, 
der Misserfolg ist ein Waisenkind
Richard Cobden
Antworten Top
#3
A2: =A1-(REST(ZEILE();3)=1)
[-] Folgende(r) 1 Nutzer sagt Danke an LCohen für diesen Beitrag:
  • Boindil2k11
Antworten Top
#4
Es geht auch einfacher:

A1: 2
A2: 2
A3: 2
A4: =A1-1
Antworten Top
#5
Ohne "ziehen":
A1: 2
A2: =RUNDEN(SEQUENZ(100;;A1;-1/3);)
Die 100 kann beliebig geändert werden.

Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste