Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

mehrere Zeilen aus einem Tabellenblatt ins andere Tabellblatt automatisch einfügen
#1
Guten Morgen,
ich habe 2 Tabellenblätter. Das eine dient als Übersicht (Datenbank) und das andere als Formular.

In der Datenbank werden die Felder A14 - G14 befüllt.

Im Formular sollen daraufhin die Felder A24 - O28 sinngemäß befüllt werden.

Ausfüllgrundlage im Formular ist das Feld A33. Wenn der Name in der Datenbank auftaucht, sollen alle Spalten und Zeilen mit dem entsprechenden Namen kopiert werden.

Ich hoffe auf eure Hilfe


Angehängte Dateien
.xlsx   schlüsselausgabeliste.xlsx (Größe: 18,24 KB / Downloads: 5)
Antwortento top
#2
Hola,

hier mal die Formel für die Anzahl:


Code:
=WENNFEHLER(INDEX(Datenbank!A:A;AGGREGAT(15;6;ZEILE(Datenbank!$A$14:$A$33)/((Datenbank!$H$14:$I$33=$A$33)*($A$33<>""));ZEILE(A1)));"")

Da du mit verbundenen Zellen (warum auch immer) arbeitest, kannst du die Formel nicht kopieren. Also musst du das händisch machen und den Index-Bereich jeweils händisch anpassen.

Gruß,
steve1da
Antwortento top
#3
Wenn es mit getrennten Zellen machbar ist, trenne ich sie wieder und formatiere das Tabellenblatt um !
Antwortento top
#4
Hola,

ja dann kannst du die Formel einfach nach rechts und nach unten ziehen.

Gruß,
steve1da
Antwortento top
#5
Grüsse,

vielen lieben Dank - hab vieles umformatiert - läuft jetzt !!!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste