Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

komplexe Suche in Excel
#1
Hallo

ich hoffe hier hat jemand eine Idee zu meinem Problem, da ich nicht weiterkommen.

Ich habe eine endlose Tabelle mit Ereignisse nebst Zeitstempel.

Ich brauche jeweils die Zeitdifferenz für eine bestimmte Signalfolge. dt = Zeitpunkt(t+x, 0->1) - Zeitpunkt(t, 1->0)

Hier wäre der erste Fall: 00:01:20 = (26.03.2020  08:42:36) - (26.03.2020  08:41:16) 

Der zweite Fall wäre: 00:13:21 = (26.03.2020  09:23:39) - (26.03.2020  09:10:18)

Komme da echt an meine Grenzen.

Vielen Dank


Angehängte Dateien
.xlsx   Signale.xlsx (Größe: 19,16 KB / Downloads: 4)
Antwortento top
#2
Hallo,

hat das etwas mit Aufzügen zu tun?

Mein Vorschlag in C4 und dann nach unten kopieren; Format "Zeit":

Code:
=WENN(B4<>B3;A4-A3;"")

mfg
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste