Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

kkleinste Formel
#1
Hallo,
ich hab ein Problem mit der KKleinste Formel.
Mit dieser Formel :=WENNFEHLER(INDEX(Tabelle1!$5:$5;KKLEINSTE(WENN((Tabelle1!B$6:NS$6="x")*(Tabelle1!C$6:NT$6<>"x");SPALTE(B:NS));ZEILE(A1)));"")
liest Excel mir nur bis Spalte NS die Werte aus.Ich möchte aber,das man mir bis Spalte NV die Werte ausliest.
Was ist an der Formel falsch?

Danke
Antwortento top
#2
Hola,

du musst dich nur die Bereiche entsprechend anpassen.

Gruß,
steve1da
Antwortento top
#3
hey,ich hab schon das ganze abc durch  ;)
Antwortento top
#4
Hola,

du schaffst es nicht aus NS jeweils NV zu machen und aus NT ein NW?

Gruß,
steve1da
Antwortento top
#5
@steve1da

das war der Übeltäter aus NT ein NW?

Danke
Antwortento top
#6
Hola,

keine Ahnung. Du hast ja nie einen Versuch gezeigt oder gesagt, was deine Versuche ergeben haben.

Gruß,
steve1da
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste