Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zuschläge von Minuten errechnen
#1
Hallo an alle,
ich hoffe ihr könnt mir mit meinem Problem helfen.

In einer Tabelle muss ich von Minuten einen Zuschlag errechnen.
Leider bekomme ich bei einem Teil falsche Werte ausgegeben.

z.B.
In Feld A1 26:00 Minuten (Feld ist als Zeit und Minuten:Sekunden formatiert)
der Zuschlag soll 20% sein
Meine Formel:
 =WENN(A1="";"";A1*0,2)

Das Ergebnis ist 05:12 (Feld ist als Zeit und Minuten:Sekunden formatiert)

Sollte aber 05:20 ergeben  20

Sorry aber ich bin ganz neu hier und hoffe von euch zu lernen.
Antwortento top
#2
Hola,

26 Minuten durch 5 sind nun mal 5 Minuten und 12 Sekunden.
Warum sollen denn da 20 Sekunden erscheinen?

Gruß,
steve1da
Antwortento top
#3
Hallöchen,

wenn schon 20, dann besser 5,20 Smile Ansonsten bringt man die normalen mit den Industrieminuten durcheinander Sad
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#4
Bei Industrieminuten musst du mit 24 multiplizieren.
Ginge auch über eine Verhältnisgleichung: X/12=100/60
Niemand ist so gut, wie ich sein könnte.
Antwortento top
#5
Vielen Dank für die Antworten.

Ich habe den Denkfehler von mir verstanden.

Mir fehlt halt nur noch die Formel zum überprüfen.

Wenn ich rechne 26*20/100 kommt 5,20 raus.   (26 Minuten sind 100% wie viel sind dann 20%)

Ja hinter dem komme sind es jetzt Industrieminuten.
Aber wie kann ich da rechnen um auf 5,12 zu kommen?

Ich habe bestimmt ein Brett vor dem Kopf  20
Antwortento top
#6
Du hast doch im ersten Beitrag schon 05:12.


Zitat:Meine Formel:
 =WENN(A1="";"";A1*0,2)

Das Ergebnis ist 05:12 (Feld ist als Zeit und Minuten:Sekunden formatiert)

BTW: 5,2 geteilt durch 1440 ergibt 5:12 Minuten (als Uhrzeit formatiert)
Cadmus
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste