Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zuordnung Text und Zahl (SVERWEIS?)
#1
Hallo zusammen,

ich habe einen Datenbank-Export (Tabelle 1), u.a. mit einer neunstelligen Kundennummer. In Tabelle 2 (selbe Datei) habe ich den dazugehörigen Namen des Kunden. Nun möchte ich über den SVERWEIS automatisch den Namen des jeweiligen Kunden in Tabelle 1 in der Spalte neben der Kundennummer haben. Könnt ihr mir bei der Formulierung weiterhelfen? Ich bekomme ständig den allseits bekannten #NV-Fehler.

Vielen Dank
Antwortento top
#2
Hola,

das Format muss bei beiden Kundennummern absolut identisch sein.

Gruß,
steve1da
Antwortento top
#3
(10.04.2019, 14:00)steve1da schrieb: Hola,

das Format muss bei beiden Kundennummern absolut identisch sein.

Gruß,

steve1da

Das Format scheint identisch zu sein - oder ich übersehe etwas. Ich denke eher, dass die Formel falsch ist.
Antwortento top
#4
(10.04.2019, 14:34)urbncty schrieb: ... Ich denke eher, dass die Formel falsch ist.

Hallo, das denke ich auch. Typischer Fall für den INDEX() - der SVERWEIS() geht nur nach rechts... Wenn nicht bitte (Beispiel)Datei posten...
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top
#5
Hallo,

hier eine beispielhafte Tabelle. In Tabelle1 die Artikelbezeichnung und -nummer. In Tabelle2 die Kundendaten.

Ich möchte jetzt, dass in Tabelle 1, Spalte C der dazugehörige Kundenname erscheint.

VG und danke.


Angehängte Dateien
.xlsx   Beispiel.xlsx (Größe: 12,43 KB / Downloads: 3)
Antwortento top
#6
Hi,

falls ich nix übersehen habe, hast du deine verwendete Formel nicht gezeigt? So geht's:

Arbeitsblatt mit dem Namen 'Tabelle1'
ABC
1ArtikelKundennummerKundenname
2Bleistift123456Müller
3Radiergummi654321Schmidt
4Kugelschreiber#NV

ZelleFormel
C2=SVERWEIS(B2;Tabelle2!$A$1:$B$3;2;0)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.zitate.net
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • urbncty
Antwortento top
#7
Hallo, so..: 

PHP-Code:
=WENNFEHLER(SVERWEIS(B2;Tabelle2!A:B;2;0);""


Zum SVERWEIS() siehe auch hier...   -->   https://www.clever-excel-forum.de/thread-11.html
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
[-] Folgende(r) 1 Benutzer sagt Danke an Jockel für diesen Beitrag:
  • urbncty
Antwortento top
#8
Danke euch, hat funktioniert!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste