Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zellen mit gleichem Wert zählen
#1
Moin Zusammen,

folgende Berechnung hätte ich gerne:

Wenn in einem Zellenbereich zwei gleiche Zahlen vorhanden sind, hätt ich gerne mit einer Formel die Berechnung der Anzahl gleicher Zellen und nicht den Zellwert selbst.

Beispiel:

      A   
1   35
2   35
3   35
4   36
5   37

Nun hätte ich gerne in der Zelle B1 bis B3 das Ergebnis 3 stehen.

Ich hoffe ich konnte mich verständlich ausdrücken.

Vielen Dank für Eure Hilfe im Voraus.

Beste Grüße

Fred
Antwortento top
#2
Hallo,

so:

Tabelle1

AB
1
2353
3353
4353
5361
6371
Formeln der Tabelle
ZelleFormel
B2=ZÄHLENWENN(A$2:A$6;A2)
B3=ZÄHLENWENN(A$2:A$6;A3)
B4=ZÄHLENWENN(A$2:A$6;A4)
B5=ZÄHLENWENN(A$2:A$6;A5)
B6=ZÄHLENWENN(A$2:A$6;A6)

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

Hallo,

oder auch so:

Tabelle1

AB
1
2353
3353
4353
536
637
Formeln der Tabelle
ZelleFormel
B2=WENN(ZÄHLENWENN(A$2:A$6;A2)>1;ZÄHLENWENN(A$2:A$6;A2);"")
B3=WENN(ZÄHLENWENN(A$2:A$6;A3)>1;ZÄHLENWENN(A$2:A$6;A3);"")
B4=WENN(ZÄHLENWENN(A$2:A$6;A4)>1;ZÄHLENWENN(A$2:A$6;A4);"")
B5=WENN(ZÄHLENWENN(A$2:A$6;A5)>1;ZÄHLENWENN(A$2:A$6;A5);"")
B6=WENN(ZÄHLENWENN(A$2:A$6;A6)>1;ZÄHLENWENN(A$2:A$6;A6);"")

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Viele Grüße
Klaus-Dieter
Der Erfolg hat viele Väter, 
der Misserfolg ist ein Waisenkind
Richard Cobden
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste