Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zellen in Abhängigkeit von anderen Zellen addieren
#1
Hallo zusammen,
back in life again - und gleich ein Problem - ich hoffe, ihr könnt mir helfen.

In meinem Reporting - siehe Anlage - sind für jeden Monat folgende Spalten vorhanden:

Plan      Forecast       Ist

am Ende der Tabelle werden die Spalten zusammen gezählt

z.B.
Plan       Forecast      Ist
01-11     01-11          01-11

hier kommt dann noch eine Spalte dazu
Ist + Forecast

Frage:  Ist es möglich die Summe vom IST + die Summe vom Forecast jeweils bis Monat 12 zusammen zu zählen ohne das umständliche
A1+B1+C1 etc.

Würde mich über einen Lösungsansatz sehr freuen.

Liebe Grüße
Wolfgang
Antwortento top
#2
Hola,

warum A1? Was hat Plan bei Ist+Forecast zu suchen?


Code:
=SUMME(B1:B12;C1:C12)

Gruß,
steve1da
Antwortento top
#3
Hallo steve1da,

hab mich wohl etwas unglücklich ausgedrückt - also:

In der Spalte AT5 soll das jeweilige Ist aus AQ5 + der jeweilige Forecast der restlichen Monate des Jahres addiert werden.

In der jetzigen beigelegten Datei habe ich mal das IST bis zum August gefüllt und in AT5 dann das manuell zusammen gezählt.

Die Frage ist, ob das zu automatisieren ist.

LG Wolfgang
Antwortento top
#4
Hallo Wolfgang,

(15.01.2020, 09:11)bonnie schrieb: In meinem Reporting - siehe Anlage - sind für jeden Monat folgende Spalten vorhanden:

welche Anlage meinst Du?

Gruß Uwe
Antwortento top
#5
Sorry, hier die Anlage


Angehängte Dateien
.xlsx   Reporting Testdatei.xlsx (Größe: 40,89 KB / Downloads: 2)
Antwortento top
#6
Hola,

so?


Code:
=SUMMENPRODUKT((JAHR(E2:AP2)=2019)*(E1:AP1="forecast")*(E5:AP5))

Gruß,
steve1da
Antwortento top
#7
Passt noch nicht ganz - siehe Anlage -


Angehängte Dateien
.xlsx   Reporting Testdatei.xlsx (Größe: 41,65 KB / Downloads: 10)
Antwortento top
#8
Hola,

du schreibst du willst die Forecast addieren, deine Zellen sind aber alle Plan.
"forecast" durch "plan" zu ersetzen traue ich dir zu....

Gruß,
steve1da
Antwortento top
#9
Hallo, du hast jetzt zwei mal eine Datei mit gleichem Namen gepostest... Was genau berechnest du hier..: =SUMME(G5) ? oder hier..: =SUMME('Bestandsumsätze 2019'!AM12)
Was passt denn nicht an dem Vorschlag..?
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top
#10
Ich glaube du hast nicht ganz genau hingeschaut.

Bis August habe ich die IST Umsätze genommen und ab September den Forecast.
Also soll die Summe IST bis August genommen werden und dann die Summe der Forecasts von September bis Dezember.

. . .  und wenn ich dann den September mit IST befülle soll die Summe IST bis September und die Summe der Forecasts von Oktober bis Dezember genommen werden.

.... und das sollte automatisch gehen.

Liebe Grüße
Wolfgang

Es passt nicht, dass die Summe nicht stimmt !
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste