Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zellen-Markierung wird nicht angezeigt
#1
Hallo zusammen,
mein Excell 2013 zeigt ein komisches Verhalten. Wenn ich Zellen markiere und kopiere, hatte ich normalerweise (auf anderen Rechnern) eine blinkende Strichlinie um den kopierten Block, bis ich die kopierten Zellen irgendwo anders eingefügt hatte.
Auf diesem Rechner wird der Bereich beim Markieren farbig hinterlegt, wenn ich Kopieren (oder Ausschneiden) wähle, dann verschwindet die farbige Markierung, aber die Srichlinie um den kopierten/ausgeschnittenen Bereich wird nicht angezeigt.
Hat jemand eine Idee, wie ich die Striche-Linie wieder angezeigt bekomme?

PS: Eine Neuinstallation ist nur die allerletzte Option, da ich das nur über unsere IT-Abteilung machen könnte.
Antwortento top
#2
Hallo,

starte mal Dein Excel im abgesicherten Modus: z.B. durch gedrückt halten der Strg-Taste und Klick auf das Programmsymbol.
Oder durch Eingabe von excel.exe /s im Windows Suchfeld + Enter.

Tritt das Verhalten dann auch auf? Wenn Ja, dann ist's höchstwahrscheinlich ein Add-In.

Und, so komisch das klingen mag: schließe auch mal alle anderen Anwendungen, z.B. Internet Explorer & andere Browser
sowie insbesondere Skype + ggf. Skype Tools, solltest Du das haben.

Gruß
Microsoft Excel Expert · Microsoft Most Valuable Professional (MVP) :: 01/2011 - 06/2019 :: 04/2020 - 06/2021
https://de.excel-translator.de/translator :: Online Excel-Formel-Übersetzer :: Funktionen :: Fehlerwerte :: Argumente :: Tabellenbezeichner (neu)
[-] Folgende(r) 1 Benutzer sagt Danke an maninweb für diesen Beitrag:
  • NetGhost
Antwortento top
#3
Hallo Maninweb,
danke für die Antwort. Leider hat weder das Deaktivieren der Adons noch das Starten im abgesicherten Modus etwas gebracht (alle anderen Office Produkte waren nicht gestartet). Ich vermute mal, dass da irgendein Registry Key nicht richtig gesetzt ist. Hast Du (oder jemand Anderes) eventuell eine Idee?

Grüße aus dem Norden
Stefan
Antwortento top
#4
Hallo,

wenn Du auch geprüft hattest, ob z.B. Skype und/oder Skype Tools aktiv waren (und ggf. beendet hast), wüsste ich leider keine Lösung.
Ausser, dass Du vielleicht noch folgendes prüfst: angenommen, das Verhalten von Excel war nicht immer so, was hat sich seitdem am
Rechner geändert? Installation weiterer Produkte, Updates, ...? (Gggf. auch nur durch Deine IT beantwortbar).

Gruß
Microsoft Excel Expert · Microsoft Most Valuable Professional (MVP) :: 01/2011 - 06/2019 :: 04/2020 - 06/2021
https://de.excel-translator.de/translator :: Online Excel-Formel-Übersetzer :: Funktionen :: Fehlerwerte :: Argumente :: Tabellenbezeichner (neu)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste