Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zelle soll keine Währungen im Minus Bereich anzeigen
#1
Hallo!

Ich möchte das in meiner Mappe Zellen die einen -€ Betrag anzeigen, diesen als 0,00€ anzeigen.
Aktuelle Formel der Zelle lautet so:

=SUMME(April!H47-E47)

Die Summe wird irgendwann in den Minus Bereich gehen, wenn der Betrag abgezahlt ist und in den Folgemonaten weiter berechnet wird. Das soll dann aber als 0,00€ angezeigt werden.
Wie mache ich das?

Habe schon was gelesen:

=WENN(A1-B1<0;0;A1-B1)

Das will aber nicht so wie ich es will.

Oder mache ich damit was falsch?


Danke
Antworten Top
#2
(29.12.2023, 23:41)HumptyDumpty schrieb: =SUMME(April!H47-E47)
SUMME() ist ***. Nimm MAX().

(29.12.2023, 23:41)HumptyDumpty schrieb: =WENN(A1-B1<0;0;A1-B1)

Das will aber nicht so wie ich es will.
Weil?
Wir sehen uns!
... Detlef

Meine Beiträge können Ironie oder Sarkasmus enthalten.

Antworten Top
#3
Code:
=WENN((A1-B1)<0;0;A1-B1)

Code:
=Max(0;A1-B1)
Antworten Top
#4
Danke
Hat geklappt
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste