Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zelle mit bestimmten Inhalt
#1
Hallo,
ich habe folgenden Texte in Zelle Spalte A stehen:

A1: "Di 22. Sep. 182643 Drei 00436502168*** 13:34 0,000"
A2: "Do 24. Sep. 15:10:31 Drei 00436646472*** 2:17 0,000"

Jetzt will ich in Spalte B nur noch "1" stehen haben, wenn A "00436502168" enthällt, und "2" wenn Spalte A "00436646472" enthält.

Vielen lieben Dank!
Antwortento top
#2
Hola,


Code:
=WENN(ISTZAHL(FINDEN("00436502168";A1));1;WENN(ISTZAHL(FINDEN("00436646472";A1));2;""))

Gruß,
steve1da
Antwortento top
#3
Wow, vielen Dank!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste