Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zelle einfärben wenn bestimmte Wörter vorkommen
#1
Hallo
Ich möchte eine Zelle einfärben, wenn ein bestimmtes Wort aus einer anderen Zelle vorkommt.

Danke im Voraus
Viele Grüsse
Josef


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#2
Hallo,

verwende ZÄHLENWENN() in der bedingten Formatierung.
Code:
=ZÄHLENWENN(F1:F100;A2)>0
Schöne Grüße
Berni
Antwortento top
#3
Hallo
OK EDIT Berni war schneller, schöne Grüße ....
Holger
Antwortento top
#4
Wer ist Benni?
Schöne Grüße
Berni
Antwortento top
#5
berni 
Oh man, sollte meine Brille aufsetzen, sorry
Gruß Holger
Antwortento top
#6
(19.05.2020, 21:16)MisterBurns schrieb: Hallo,

verwende ZÄHLENWENN() in der bedingten Formatierung.
Code:
=ZÄHLENWENN(F1:F100;A2)>0


Hallo Berni, ">0" braucht's hier nicht...
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
[-] Folgende(r) 2 Benutzer sagt Danke an Jockel für diesen Beitrag:
  • tresor, MisterBurns
Antwortento top
#7
Hat bestens funktioniert.
Herzlichen Dank.
Josef
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste