Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zeilen mit bestimmten Wert in eine andere Tabelle
#1
Hallo Zusammen

Ich möchte von der Tabelle im Tabellenblatt Übersicht, die Zeilen dynamisch "kopieren. Die den Wert Täglich in der Spalte Periodizität haben in das Tabellenblatt Tägliche.
Mein Versuch mit der Wenn Formel funktioniert, doch werden Zeilen die den Wert tägliche nicht haben mit dem Wert 0 angegeben.
Code:
=WENN("täglich" = Übersicht!J4;Übersicht!A4;)

Hat jemand einen besseren Vorschlag oder kann meine Formel verbessern?

Mein Dok.

.xlsx   Unterhaltsplan Pascal.xlsx (Größe: 23,08 KB / Downloads: 3)

Vielen Dank für die HilfeSmile

lg
Pascal
Antwortento top
#2
Moin Pascal,

so:

Arbeitsblatt mit dem Namen 'Tägliche'
ABCDEF
1Tägliche Arbeiten
2BezeichnungTypGebäudeRaumbeze.BeschreibungHilfsmittel
3SchnitzelheizungHeizungH1HeizkellerKontrollecheckliste
4LüftungLüftung/KälteH5KellerKontrollecheckliste
5
6

NameBezug
Bezeichnung=TabTäglicheArbeiten[Bezeichnung]

ZelleFormel
A3=WENNFEHLER(INDEX(Übersicht!A:A;AGGREGAT(15;6;ZEILE(Übersicht!$J$1:$J$6)/(Übersicht!$J$1:$J$6="täglich");ZEILE(A1)));"")
B3=WENNFEHLER(SVERWEIS($A$3:$A$6;TabUebersicht[[Bezeichnung]:[Hilfsmittel]];SPALTE(B1);0);"")
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg

Den SVERWEIS  in B3 eintragen und nach rechts und nach unten ziehen.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • Pascal Kn
Antwortento top
#3
Hallo WillWissen

Vielen Dank hat funktioniertSmile

Kannst du mir dies noch kurz erklären?

lg
Pascal
Antwortento top
#4
Hi Pascal,

schau dir mal zu den beiden Funktionen die entsprechende Onlinehilfe an.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste