Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zahlenformatierung mit Endung 77
#1
Hallo zusammen,

bin neu hier und bräuchte mal bitte kurz einen Tipp in Excel.

Ich habe in einer Excel-Spalte 8stellige und 10stellige Zahlen.

Gibt es eine Formel allen 8stelligen Zahlen die Endung "77" zu geben und
dabei die 10stellligen Zahlen nicht zu beachten???
(siehe Beispiel als JPG)

Vielen Dank für eure Hilfe.

Alles Gute

Simon


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#2
Hallo,

so: =WENN(LÄNGE(A2)=8;WERT(A2&77);A2)
Viele Grüße
Klaus-Dieter
Der Erfolg hat viele Väter, 
der Misserfolg ist ein Waisenkind
Richard Cobden
Antwortento top
#3
perfekt!

Vielen vielen Dank!

Simon
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste