Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zahlen in einer Zelle suchen
#1
Hallo zusammenSmile

Ich habe folgendes Problem: In einer Zelle (z.B. A1) befinden sich mehrere Zahlen mit Komma getrennt (z.B. 15, 16, 20, 55, etc.) Gibt es eine Möglichkeit, wenn in Zelle A1 z.B die Zahl 15 enthalten ist, in A2 dann ein "x" auszuweisen? 

Vielen Dank im Voraus!!

Viele Grüße
Antwortento top
#2
Hola,

=wenn(istzahl(finden(15;A2));"x";"")

Gruß,
steve1da
Antwortento top
#3
Problem dabei ist, wenn in A1 z.B. keine 15 enthalten ist aber eine 115, dann wird trotzdem ein x ausgewiesen. Kann man diese Problem auch iwie umgehen? Es sind nämlich im Feld A1 auch dreistellige Ziffern enthalten. 

Trotzdem danke schon malSmile
Antwortento top
#4
Hallo, 19

auch hier - REGEXP: 21

.xlsb   REGEXP_wenn_15_dann_x_CEF.xlsb (Größe: 14,92 KB / Downloads: 3)
________
Servus
Case
Antwortento top
#5
Versuch mal:

=WENN(ISTZAHL(FINDEN(" " & 15 &",";" " & A1 & "," ));"x";"")
Gruss Ralf
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste