Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zählenwenn mit und/oder Verknüpfung
#1
Hey ich bins schon wieder....

Habe eine kleines Problem bei meinem Dienstplan festgestellt.
Ich hab zum Bsp. die Dienste "S" und "S TG". Nun lasse ich mir mi:
=WENN(UND(ZÄHLENWENN(C11:C21;"N")=1;ZÄHLENWENN(C11:C21;"S")>=1;ZÄHLENWENN(C11:C21;"F")>=1);"OK";"Fehler")
anzeigen ob alle Dienste an diesem Tag besetzt sind oder nicht. Allerdings zeigt er mir (logischerweise) auch Fehler an wenn "S TG" eingegeben ist. Ich möchte allerdings das er "S TG" als "S" sieht bzw. "S" oder "S TG" zählt.
Im Anhang ist meine Beispiel Datei.
1.9. tritt dies zum Beispiel auf. Habe etwas gegooglet aber leider keine Lösung gefunden die mir weiterhelfe konnte.

Danke schonmalSmile


Angehängte Dateien
.xlsx   Dienstplan Beispiel 2.xlsx (Größe: 112,53 KB / Downloads: 2)
Antwortento top
#2
Hola,

mach hinter das "S" ein Sternchen.

Gruß,
steve1da
Antwortento top
#3
Hallo,

nimm als Suchkriterium nicht "S" sondern "*S*", dann sollte Excel beide Varianten finden.

Sigi
Antwortento top
#4
Funktioniert! Danke!
Da ich noch Neuling bin: Könnt ihr mir sagen was das Sternchen genau bewirkt? Vielleicht finde ich ja noch andere AnwendungsgebieteSmile
Antwortento top
#5
Hola,

zählt alles was mit S anfängt.

Gruß,
steve1da
Antwortento top
#6
Danke euchSmile
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste