Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zählenwenn
#1
Hallo zusammen,

welche Formel gebe ich ein wenn ich in der Spalte A einsen stehen habe und in der Spalte b z.b ein x. Nun möchte ich, dass die xè aber nur gezählt werden wenn in der spalte A auch eine 1 steht....

Liebe Grüße

Doppelnull
Antwortento top
#2
Hallo, mit ZÄHLENWENNS()...!?!
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top
#3
Hallo Jockel,

danke schonmal.....

.....=ZÄHLENWENNS(B1:B8;"x"), dass habe ich eingegeben, ich möchte die xè aber nur zählen wenn in A1-A8 eine 1 steht

.... irgendwie klappt es nicht.... Sad

Grüße

Doppelnull
Antwortento top
#4
(13.06.2020, 18:29)Doppelnull schrieb: Hallo
...
.=ZÄHLENWENNS(B1:B8;"x"), 

.... irgendwie klappt es nicht.... Sad

Grüße

Doppelnull


Es gibt eine Online-Hilfe..?!?! Da schaut keiner mehr... Ist ja auch so einfacher... Der Funktions-Assistent könnte auch helfen
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top
#5
Hallo,

den Hinweis auf die OH kann ich nur unterstreichen! Aber es ist gerade nichts zu tun, deshalb
Code:
=ZÄHLENWENNS($A$1:$A$8;1;$B$1:$B$8;"x")
Gruß Günter
Jeder Fehler erscheint unglaublich dumm,
wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • Doppelnull
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste