Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zählen wenn Datum überschritten
#1
Hallo zusammen, ich habe ein Problem mit einer Berechnung. Ich möchte gerne berechnen wie viele Rechnungen zu spät bezahlt wurden. Dafür habe ich das Fälligkeits- und Zahlungsdatum. Ich bekomme es hin mit einer WENN-Funktion und anschließend als zweiten Schritt mit einer ZÄHLENWENN Funktion die Anzahl zu berechnen, jedoch hätte ich es gerne in einer Funktion berechnet. Ich hoffe ihr könnt mir dabei helfen.


Angehängte Dateien
.xlsx   Fälligkeitsprüfung.xlsx (Größe: 9,07 KB / Downloads: 10)
Antwortento top
#2
Hola,


Code:
=SUMMENPRODUKT((C2:C8>B2:B8)*1)

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • Tatjana5678
Antwortento top
#3
Hallo, ... oder..:
PHP-Code:
=ZÄHLENWENN(C2:C8;">"&B2:B8

oder..:

Arbeitsblatt mit dem Namen 'Sheet1'
ABCDEFGH
1KundeFällig amBezahlt amRechnungsbetragAnzahl
2A12.02.201921.02.2019800 €WAHR5
3B13.02.201918.02.20196.436 €
4C14.02.201912.02.20198.764 €
5D15.02.201909.03.20192.864 €
6E16.02.201918.02.201976 €
7F17.02.201905.02.2019436 €
8G18.02.201914.03.20192.374 €

ZelleFormel
G2=C2>B2
H2=DBANZAHL(A1:D8;3;G1:G2)
Verwendete Systemkomponenten: [Windows (32-bit) NT 6.02] MS Excel 2010
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste