Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

ZÄHLENWENN mit oder Bedingung?
#1
Hallo,
 Ich benutze bisher diese Formel:

=ZÄHLENWENNS(Tabelle1!$B$6:$B$505;"<>";Tabelle1!$H$6:$H$505;"";Tabelle1!$I$6:$I$505;"";Tabelle1!$J$6:$J$505;"")

wenn in der Zelle B6 etwas eingetragen ist und gleichzeitig in der Zelle H,I und J6 nichts eingetragen ist dann wird mitgezählt.

Wie müsste ich formuleren, wenn ich will, dass gezählt wird, wenn:

in B6 etwas eingetragen sein muss und in H6 oder/und I6 oder/und J6?    geht das mit ZÄHLENWENN? 

Grüße,
Excelino
Antwortento top
#2
Hola,


Code:
=SUMMENPRODUKT((Tabelle1!B6:B505<>"")*((Tabelle1!H6:H505<>"")+(Tabelle1!I6:I505<>"")+(Tabelle1!J6:J505<>"")))

Gruß,
steve1da
Antwortento top
#3
Hi,

das würde ich mit einer Hilfsspalte (einfach ausblenden oder auslagern) und ZÄHLENWENN() lösen:

Arbeitsblatt mit dem Namen 'Tabelle1'
ABCDEFGHIJ
5Werteber. 1HSWertebereich 2
63WAHR3
7FALSCH2
85FALSCH
96WAHR2
10
11Ergebnis:2

ZelleFormel
D6=UND(B6<>""=WAHR;ODER(H6<>"";I6<>"";J6<>"")=WAHR)
B11=ZÄHLENWENN($D$5:$D$9;WAHR)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#4
Hallo,
Danke für die Tipps.
Ohne Hilfsspalte ist es übersichtlicher, da Tabelle von vielen verschiedenen Personen benutzt wird und das Eingabeblatt einfach gestrickt sein soll.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste