Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

XVERWEIS Umbau oder Alternativen?
#1
Hallo in die Runde,
ich bitte mal wieder um Hilfe und Ideen, für ein Formel-Problem.

Ich habe eine Kunden-Adressdatenbank mit ca. 300 Adressen. (Blau A2 bis E6)
Bei Eingabe der Codes (A2-A6) in G2-G6 zieht er sich in H bis K die entsprechenden Adressen dazu.
Alles mit normalen XVERWEIS Formeln     =XVERWEIS(G2;A2:A7;B2:B7)

Nun habe ich das Problem, dass ich um die 1000 bis 1500 Versandcodes in G2 bis G1500 eingeben muss und die Formeln in H, I, J,  K nicht in diesem Ausmaß nach unten durch ziehen erweitern kann.

Hat jemand eine Idee, wie ich das hinbekomme oder vielleicht eine bessere Alternative?

Danke vorab und einen schönen Abend


Angehängte Dateien Thumbnail(s)
   
Antworten Top
#2
(24.06.2024, 21:11)Andy16 schrieb: Nun habe ich das Problem, dass ich um die 1000 bis 1500 Versandcodes in G2 bis G1500 eingeben muss und die Formeln in H, I, J,  K nicht in diesem Ausmaß nach unten durch ziehen erweitern kann.
Heute ist Freitag. Dann funktioniert das nicht.
Wir sehen uns!
... Detlef

Meine Beiträge können Ironie oder Sarkasmus enthalten.

Antworten Top
#3
Hallo
Wenn es 300 Adressen sind, warum beschränkst du den (Such-)Bereich auf  A2:A7 bzw. B2:B7 und warum ohne absoluten Bezug?
Statt dessen $A$2:$A$400 bzw. B$2:B$400 und die Formel lässt sich nach rechts und unten kopieren. (B=relativer Bezug zum kopieren nach rechts)

Ist das nicht die Lösung ober bei weitern Fragen, bitte kein Bild sondern ein Beispiel in Form einer Exceltabelle anhägern.
Einige anonyme Daten und das gewünschte Ergebnis reichen.
Gruß Holger
[-] Folgende(r) 1 Nutzer sagt Danke an echo für diesen Beitrag:
  • Andy16
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste