Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Werte in bestimmtem Datum auslesen
#1
Hallo,

folgende Problematik:

Ich habe eine Tabelle. In einer Spalte steht das Datum. In einer Spalte daneben  ein Wert. 

Ich möchte nun in der 3. Spalte den Wert auslesen, wenn das Datum Januar 2020 ist.


Spalte A          Spalte B       Spalte C
14.10.2019          10             =wenn(Saplte A = Januar 2020 --> dann Wert Spalte B)
01.01.2020          15             =wenn(Saplte A = Januar 2020 --> dann Wert Spalte B)
01.01.2019           5              =wenn(Saplte A = Januar 2020 --> dann Wert Spalte B)
01.01.2021          25             =wenn(Saplte A = Januar 2020 --> dann Wert Spalte B)
14.02.2020          17             =wenn(Saplte A = Januar 2020 --> dann Wert Spalte B)
23.12.2019          30             =wenn(Saplte A = Januar 2020 --> dann Wert Spalte B)


Wie müsste die Formel aussehen, damit ich in Spalte C die Werte angezeigt bekomme, die im Januar 2020 liegen?
Antwortento top
#2
Hola,

Code:
=WENN(UND(MONAT(A2)=1;A2<>"");B2;"")

Gruß,
steve1da
Antwortento top
#3
Moin

Code:
=(TEXT(A2;"JJJJMM")="202001")*B2
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
[-] Folgende(r) 1 Benutzer sagt Danke an shift-del für diesen Beitrag:
  • DieMarie
Antwortento top
#4
Super, danke - das von shift-del funktioniert. 
Das von steve1da zeigt alle Werte von Januar --> aber auch die von 2019 und 2021.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste