Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Das Update ist abgeschlossen, Ihr könnt unser Forum jetzt wieder wie gewohnt nutzen. Eventuelle Bugs und Auffälligkeiten postet Ihr bitte im entsprechenden Forum im Bereich Forumstechnik. x


Werte eines Monats summieren in einer Jahrestabelle
#1
hallo

ich habe ine Tabelle mit Datumsangaben von 1.1. bis 31.12. eines Jahres
Wie kann ich in einer Zelle die Summe der Werte eines Monats daratellen.
Tabelle siehe Anhang
danke
Christian


Angehängte Dateien
.xlsx   Monatssummen.xlsx (Größe: 8,99 KB / Downloads: 7)
Antworten Top
#2
Moin!
In B1: =SUMMENPRODUKT((MONAT($A$7:$A$16)=ZEILE(X1))*B$7:B$16)
Die Formel nach unten und rechts ziehen.
ABCDEFG
1Summe a Jän2100000
2Summe a Feb2400000
3
4
5
6Datumabcdef
701.01.242
805.01.244
911.01.241
1015.01.246
1130.01.248
1201.02.242
1302.02.244
1410.02.245
1515.02.246
1625.02.247

Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antworten Top
#3
Hallo

Hier eine Alternativlösung mit PQ wenn ich die Frage richtig verstanden habe.


Angehängte Dateien
.xlsx   Monatssummen_0.01.xlsx (Größe: 17,32 KB / Downloads: 5)
Viele Grüße
PIVPQ
Antworten Top
#4
Moin!
@WiChri schrieb mir eine Mail:
Zitat:Hallo
worauf bezieht sich =Zeile(X1)?
check ich nicht und das Ergebnis stimmt bei mir auch noch nicht
danke

1. Nachfragen gehören ins Forum und nicht in eine E-Mail.
2. Schreibe die Formel mal in eine beliebige Zelle und ziehe sie nach rechts und unten
3. Bei mir stimmt das Ergebnis, kannst Du ja oben sehen.
Folglich: Lade die Datei mit Deinem Formelversuch hoch.
Dann werden wir den Fehler schneller als durch bloßes Raten finden.

Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste