Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Werte aus anderem Tab übenehmen
#1
Hallo,



ich möchte in der Tabelle 1 in der ersten Spalte einen Text eingeben, dieser soll in der Tabelle 2 gesucht werden.

Wenn dieser Text dort vorhanden ist, den Wert der in der zweiten Spalte in der Tabelle 2 daneben steht, in die zweite Spalte neben der Eingabe des gesuchten Wertes in die Tabelle 1 einfügen.

Habs mit =WENN(A3=Tabelle2!$A$1:$A$17;Tabelle2!$B$1:$B$17;) probiert, jedoch wird mir dann nur der Wert angezeigt wenn ich in Tabelle 1 und Tabelle 2 genau in das selbe Feld das selbe eingebe.



Weiß nicht wie ich das verständlich beschreiben soll 20 . Habe deshalb einen Screenshot dazu gehängt.

   



Bitte um Hilfe Danke.
Antwortento top
#2
Hi

z.B. so (Formel auf Tabelle B1)?

Code:
=SVERWEIS(A1;Tabelle2!A1:B9;2)
Herzliche Grüße aus dem Rheinland
Jörg

[Windows 10, Microsoft 365]
Antwortento top
#3
Herzlichen Dank 19
Antwortento top
#4
(08.06.2020, 12:34)LuckyJoe schrieb: Hi

z.B. so (Formel auf Tabelle B1)?

Code:
=SVERWEIS(A1;Tabelle2!A1:B9;2)

Hallo, das funktioniet aber nur wenn Spalte 1 der Matrix (aufsteigend) sortiert ist, das ist hier gegeben, aber dann ginge auch einfach(er) ..:
PHP-Code:
=VERGLEICH(A1;Tabelle2!A1:A9

Besser den vierten Parameter immer mit angegeben...
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste