Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wert Ausgabe mit vorgegebener Spalte und Zeilen
#1
Hallo liebes Schwarmwissen.

Ich habe in einer Zeile Werte und in Spalten das Zweite Suchkriterium. Ein Beispiel habe ich hier mal angehängt.
Ich würde mir nun gerne den passenden Wert raussuchen.

Leider komme ich jedoch nicht auf eine für mich passende Lösung [img]Dateiupload bitte im Forum - wie's geht: http://www.clever-excel-forum.de/thread-326.html .] [img]Dateiupload bitte im Forum - wie's geht: http://www.clever-excel-forum.de/thread-326.html .] [img]Dateiupload bitte im Forum - wie's geht: http://www.clever-excel-forum.de/thread-326.html .]

Kann mir da vielleicht jemand von euch genialen Köpfen weiterhelfen? [img]Dateiupload bitte im Forum - wie's geht: http://www.clever-excel-forum.de/thread-326.html .]


Angehängte Dateien
.xlsx   Wert suchen.xlsx (Größe: 9,4 KB / Downloads: 8)
Antwortento top
#2
Hola,


Code:
=INDEX(B3:G11;VERGLEICH(B15;A3:A11;0);VERGLEICH(B14;B3:G3;0))

Gruß,
steve1da
Antwortento top
#3
Hallo ..:

Arbeitsblatt mit dem Namen 'Tabelle1'
I
1917
2017
2117

ZelleFormel
I19=INDEX(B3:G11;VERGLEICH(B15;A3:A11;0);VERGLEICH(B14;B3:G3;0))
I20=SUMME(INDEX(B4:G11*((A4:A11=B15)*(B3:G3=B14));))
I21=INDEX(B3:G11;VERGLEICH(B15;A3:A11;0);B14)
Verwendete Systemkomponenten: [Windows (32-bit) NT 6.02] MS Excel 2010
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top
#4
Perfekt Heart Heart Heart

Vielen Dank!!!! Angel
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste