Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wenn - und - oder
#1
Hallo zusammen,

vieles probiert, nichts paßt fehlerfrei, daher mein Problem hier:

                      A1 und  A2             A3
Wertebereich:  leer, <=>0         leer oder positive Zahlen von 1-6
Es steht entweder in A1 oder in A2 ein Wert, nie in beiden gleichzeitig.
Beide Zellen können auch leer sein.

Ich suche eine passende WENN-Funktion, für den Fall:

A1 ODER A2 sind <=>0 UND A3 ist leer, dann "Fehler", sonst "OK".


Für Hilfe sehr dankbar. Blush
VG HuHu
Antwortento top
#2
Hallo,

die Formel hattest Du doch schon selber formuliert:
PHP-Code:
=WENN(UND(ODER(A1<>0;A2<>0);A3="");"Fehler";"OK"

Gruß Uwe
Antwortento top
#3
Hallo Uwe,

danke für deine Antwort.
Stimmt aber nur fast für mich.

Wenn ich deine Fromel nehme und A1 oder A2 =0 und A3=leer ist, dann kommt "Fehler" bei raus.
Es soll aber auch "OK" erscheinen.
Wenn ich <=>0 einsetze, macht excel immer <=0 draus...

VG HuHu
Antwortento top
#4
Hallo,

(22.05.2020, 15:12)HuHu schrieb: Wenn ich deine Fromel nehme und A1 oder A2 =0 und A3=leer ist, dann kommt "Fehler" bei raus.

bei mir nicht.

Gruß Uwe
Antwortento top
#5
Hallo,

nach anpassen der Bezüge und Excel aus, an geht es jetzt!!

Tausend Dank
VG HuHu
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste