Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wenn(oder Funktion
#1
Hi zusammen,

ich habe sicher eine ganz einfach zu lösende Frage an der ich allerdings gerade schei

Ich habe eine Playliste von Youtube in Excel übertragen. Nach dem übertragen hat sie dieses Forma

Alles steht untereinander in Spalte A ich möchte nun die Zahlen und die Minuten in Spalte B übertragen. Das funktionier auch mit der Funktion

   

=WENN(ODER(ISTTEXT(A1);ISTLEER(A1));"";A1)

Die Minuten werden allerdings als Dezimalzahlen 1,2314... übernommen und genau das ist mein Problem.

Die Zellen sind benutzerdefiniert im Format hh:mm eingestellt.

Wobei in der Bearbeitungsleiste für beispielsweise Titel 1 01.01.1900 05:54:00 steht.

Was muss ich an der Funktion ändern, damit die Minuten korrekt übertragen werden?

Viele Grüße und Danke für jeden Tipp,

Mullins
Antwortento top
#2
versuch mal so

=WENN(ODER(ISTTEXT(A1);ISTLEER(A1));"";text(A1;"hh:mm"))
Antwortento top
#3
Hi Ralf,
vielen vielen Dank =)!
Problem gelöst!
Antwortento top
#4
danke für die Rückmeldung
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste