Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wenn eine Zelle #NV dann andere Zelle zeigen (in der vorgegebene Formel!)
#1
Hallo brauche kurz hilfe,


Wenn Beide H4 und I4 Beschriftet dann in J4, Order Nummer von Spalte F zeigen.

=WENN(UND(D2=H4;E2=I4);F2;WENN(UND(D2=H4;E3=I4);F3;WENN(UND(D2=H4;E4=I4);F4;WENN(UND(D2=H4;E5=I4);F5;WENN(UND(D5=H4;E6=I4);F6;WENN(UND(D5=H4;E7=I4);F7;WENN(UND(D5=H4;E8=I4);F8;"")))))))

Funktioniert ohne Probleme.

Nun soll hinzugefügt werden das...alles andere soll bleiben...
Wenn #NV in spalten E und D dann soll die beschriftete zelle in J4 erscheinen. Bsp. Wenn H4 = #NV soll J4 nur I4 zeigen und umgekehrt.

anbei die Datei mit der Problem stellung.

.xlsx   choco_mix.xlsx (Größe: 10,64 KB / Downloads: 2)

Danke vorab Smile
Antwortento top
#2
Hallo Niko,

... z.B. mit folgender Formel:
Code:
=WENNFEHLER(VERWEIS(9;1/(D2:D10=H4)/(E2:E10=I4);F2:F10);WENN(ISTTEXT(H4);H4;I4))

und die Zelle benutzerdefinierten Zahlenformat:
Code:
Standard;;
zuweisen
Gruß Werner
.. , - ...
Antwortento top
#3
Jetzt blitzt es Idea 16


Danke  18 

Sie Habe mir sehr geholfen...wünsche Ihnen von allen Herzen ein Wunderschönen...aber sowas von Wunderschönen.. Tag.

Niko
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste