Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wenn(Und(...) tut nicht was es soll.
#1
Hallo zusammen, 

kurze Frage:

Code:
=WENN(UND(DY5="in time";MAX(BA5;BE5;BI5;BM5;BQ5;BU5;BY5;CC5;CG5;CK5;W5;Z5;AC5;AF5;AI5;AL5;AO5;AR5;AU5;AX5)<EC3);"Treffer";"")



Die folgende Funktion sucht das "größte" Datum. Das funktioniert auch. Sie liefert den 30.07.2020 zurück. 
=MAX(BA5;BE5;BI5;BM5;BQ5;BU5;BY5;CC5;CG5;CK5;W5;Z5;AC5;AF5;AI5;AL5;AO5;AR5;AU5;AX5) 

In der Zelle EC3 steht der 05.07.2020.

Er prüft also, ob der 30.07.2020 kleiner ist als der 05.07.2020. Das ist offenkundig nicht der Fall. Trotzdem wirft er Treffer aus. 

Was mache ich falsch?
Antwortento top
#2
Hallo


steht in EC3 ein Datum oder Text

ggf einmal prüfen mit der Formel =ISTZAHL(EC3)
Da muss wahr rauskommen.

LG UweD
[-] Folgende(r) 1 Benutzer sagt Danke an UweD für diesen Beitrag:
  • StrammerMax
Antwortento top
#3
ISTZAHL gibt wahr zurück. Es ist auch als Datum formatiert.

Sorry... Anfängerfehler... habe EC3 nicht fixiert und in der Tabelle nach unten gezogen. Hat sich erledigt.
Antwortento top
#4
Hallo

bei mir klappt es

LG UweD


Angehängte Dateien Thumbnail(s)
   
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste